Menu
CTAN
Comprehensive TeX Archive Network
Cover Upload Browse Search

rawfonts – Low level font compatibility mode for LaTeX

A pack­age to de­fine the low-level font com­mands that ex­isted in LaTeX 2.09, for the ben­e­fit of old doc­u­ments (or pack­ages) that used them.

Since this is po­ten­tially an ex­pen­sive op­er­a­tion (load­ing lots of fonts), the pack­age al­lows you to chop and choose:

     \usep­a­ck­age[only,tenrm,sevsf]{raw­fonts}

will load just \tenrm and \sevsf. (This fa­cil­ity uses the somedefs pack­age).

The pack­age is part of the tools bun­dle in the LaTeX re­quired dis­tri­bu­tion.

Sources/macros/latex/required/tools
Doc­u­men­ta­tion
Ver­sion0.01
Li­censeThe LaTeX Project Public Li­cense
Main­tainerAlan Jef­frey
Topics met­rics, macro in­can­ta­tions and other font sup­port

Down­load the con­tents of this pack­age in one zip archive (6.0M).

Guest Book Sitemap Contact