CTAN Comprehensive TeX Archive Network

Announcements for LuauL

LuauL – Underlining for Lua

This package provides underlining, strikethough, and highlighting using features in Lua which avoid the restrictions imposed by other methods. In particular, kerning is not affected, the underlined text can use arbitrary commands, hyphenation works etc.

The package requires Lua version ≥ 1.12.0.

PackageLuauL
Version0.1.4 2021-05-12
Copyright2020–2021 Marcel Krüger
MaintainerMarcel Krüger

Atom Atom 1.0 feed with announcements for package LuauL.
RSS RSS 2.0 feed with announcements for package LuauL.

Guest Book Sitemap Contact Contact Author