CTAN Comprehensive TeX Archive Network

CTAN up­date: hypdvips

Date: Au­gust 4, 2019 2:28:54 PM CEST
Raimund Niedrist sub­mit­ted an up­date to the hypdvips pack­age. Ver­sion num­ber: 3.03 2019-07-31 Li­cense type: lp­pl1.3 Sum­mary de­scrip­tion: Hyper­ref ex­ten­sions for use with dvips An­nounce­ment text:
v3.03 - fixes /rangecheck er­ror in ps2pdf when the `ob­jdef' key­word is used in a \pdf­mark in con­junc­tion with pack­age op­tion `quad­points=false' (thanks to Joseph Wright for the bug-re­port) - sup­ports newer ver­sions of KOMA-Script (fixes \bm­style com­mand) - sup­ports newer ver­sions of the Ghostscript soft­ware (fixes hy­per­links for ver­sion 9.14 and above)
This pack­age is lo­cated at http://mir­ror.ctan.org/macros/la­tex/con­trib/hypdvips More in­for­ma­tion is at https://www.ctan.org/pkg/hypdvips
Thanks for the up­load. For the CTAN Team Man­fred Lotz We are sup­ported by the TeX user groups. Please join a users group; see http://www.tug.org/user­groups.html .

hypdvips – Hyper­ref ex­ten­sions for use with dvips

The hypdvips pack­age fixes some prob­lems when us­ing hy­per­ref with dvips. It also adds sup­port for break­ing links, file at­tach­ments, em­bed­ded doc­u­ments and dif­fer­ent types of GoTo-links. The co­op­er­a­tion of hy­per­ref with clev­eref is im­proved, which in ad­di­tion al­lows an en­hanced back-ref­er­enc­ing sys­tem.

Pack­agehypdvips
Ver­sion3.03 2019-07-31
Copy­right2008–2019 Raimund Niedrist
Main­tainerRaimund Niedrist

An­nounce­ments

more

Guest Book Sitemap Contact Contact Author