CTAN Comprehensive TeX Archive Network

Announcements for luatexko

luatexko – Typeset Korean with Lua

This is a Lua macro package that supports typesetting Korean documents including Old Hangul texts. As Lua has opened up access to almost all the hidden routines of engine, users can obtain more beautiful outcome using this package rather than other Hangul macros operating on other engines.

Lua version 1.10+ and luaotfload version 2.96+ are required for this package to run.

This package also requires the cjk-ko package for its full functionality.

Packageluatexko
Version2.4 2019-08-01
Copyright2013–2019 Dohyun Kim
MaintainerDohyun Kim
Soojin Nam

Atom Atom 1.0 feed with announcements for package luatexko.
RSS RSS 2.0 feed with announcements for package luatexko.

Guest Book Sitemap Contact Contact Author